Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
ShivShubh

Devil May Cry 5 - Deluxe Edition [MULTi12] - CorePack | From 21.8 GB

Recommended Posts

Ryu993

Hi everyone, someone had faoun a fix for the "devicerender.dx11 5700 create shader failed " problem? i'm trying to play this from 5 days and nothing, my gpu support dx11 but that error pop up anyway, the config is already set to dx11 but i can't play, i've already try the crack, the gpu driver, the file config and steam, the visual c 2015/17 nothing of this worked someone can help me?

Share this post


Link to post
Share on other sites
Raz

i am facing a problem.

while installation at arround 94-95% is shows and error that corepack.exe cant found and the then it shows finished installation but game didnt install properly so do no running.please help.

Share this post


Link to post
Share on other sites
Irek4
3 hours ago, Ryu993 said:

Hi everyone, someone had faoun a fix for the "devicerender.dx11 5700 create shader failed " problem? i'm trying to play this from 5 days and nothing, my gpu support dx11 but that error pop up anyway, the config is already set to dx11 but i can't play, i've already try the crack, the gpu driver, the file config and steam, the visual c 2015/17 nothing of this worked someone can help me?

search

https://steamcommunity.com/app/601150/discussions/1/

Share this post


Link to post
Share on other sites
Ryu993

already done nothing worked and i really don't know why!!! it is not a hardware issue, i've done all possible fix and nothing

Share this post


Link to post
Share on other sites
dertyr
Posted (edited)

Game works OK, no freezes, have played 10 missions, but why does it end there, some chapter bug or what? Have read that should have about 20 main chapters and some secret missions. I get only 10 main missions, after that game is finished, end text.

It's working well as usual with corepacks. Don't know what is wrong with so many faults reported here. Maybe bad/too weak PC's/ configurations. Thanks for the share.

Edited by dertyr
Edit: I reloaded mission 9 with V and it continued, weird. Now I'm playing mission 10.

Share this post


Link to post
Share on other sites
germa66sanji

dude how to enable dlc. i wanna use arm mega buster from megaman but doesnt exist.

costume nero and dante either.

its deluxe edition right

Share this post


Link to post
Share on other sites
ShivShubh
4 hours ago, Raz said:

i am facing a problem.

while installation at arround 94-95% is shows and error that corepack.exe cant found and the then it shows finished installation but game didnt install properly so do no running.please help.

Disable your anti-virus and then install the game.

Share this post


Link to post
Share on other sites
PirateDan

Game keeps throwing me back to mission two even if it shows the saving icon on the bottom right corner 

Share this post


Link to post
Share on other sites
StegoZ
2 hours ago, PirateDan said:

Game keeps throwing me back to mission two even if it shows the saving icon on the bottom right corner 

always run the game as admin, if not, it always back to the last time you save the game as admin

Share this post


Link to post
Share on other sites
glassedguy07

You mentioned that the elapsed installation time is 18 minutes with HDD, I have a Samsung 960 EVO but it says 1 hour nad 40 minutes, are you sure that you installed it in 18 minutes with a HDD?

Share this post


Link to post
Share on other sites
dertyr
Posted (edited)
7 minutes ago, glassedguy07 said:

You mentioned that the elapsed installation time is 18 minutes with HDD, I have a Samsung 960 EVO but it says 1 hour nad 40 minutes, are you sure that you installed it in 18 minutes with a HDD?

My installation was 8 min with SSD. So it's possible in 18 min with HDD. Have 8700k. This depends heavily on the hardware.

Edited by dertyr

Share this post


Link to post
Share on other sites
RedPanda

You folks are the best, thank you!

Share this post


Link to post
Share on other sites
xxx901000000

is dmc5liveaction.rar is same file named optional useless videos.cpi or they are different files

Share this post


Link to post
Share on other sites
ahmedabdallahma

the 5gb-link is not working anymore @ShivShubh

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...