Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Latest Releases

Resident Evil 2 [MULTi12] - CorePack V1 - From 14.4 GB | AVAILABLE ! - 4X Faster !

Immortal - Unchained [v20190207 + 3 DLCs + MULTi7] - From 4.80 GB | AVAILABLE!

Kingdom Come: Deliverance [v1.8.1 + 9 DLCs + MULTi10] - From 24.0 GB | AVAILABLE!

Jump Force - Ultimate Edition [v 1.0 + MULTi15] - 8.1 GB | AVAILABLE !

ACE COMBAT™ 7: SKIES UNKNOWN [v1.0.1 + MULTi12] - 29.9 GB | AVAILABLE!

Sid Meiers - Civilization VI : Gathering Storm - WIP

      Sign in to follow this  
      Niks

      Cpu bottlenecking?

      Recommended Posts

      Niks

      Please help guys is my cpu or gpu bottlenecking? when i play odyssey then i determine my cpu usage 100% and gpu 96-97% usage so i dont know its bottlenecking or not... specification ryzen 3 1200, gtx 1050ti,8gb ddr4 2400mhz single channel

      Share this post


      Link to post
      Share on other sites
      victor

      Both origins and odyssey are heavy cpu demanding. If the game do not stutter don't worry about it.

      • Like 1

      Share this post


      Link to post
      Share on other sites
      Niks

      but there is also pop in issue in npc in both game..

      Share this post


      Link to post
      Share on other sites
      NORO

      Try another game and see if the same thing happens

      Share this post


      Link to post
      Share on other sites
      Niks

      yes tried almost in many game but only with view distance,ped or npc pop in ....texture are ok same happened with far cry 5, mafia 3, gta v, origin, odyssey

      Share this post


      Link to post
      Share on other sites
      Kopstar82

      have you updated all drivers ?

      Share this post


      Link to post
      Share on other sites
      ~phoenix~
      2 hours ago, Niks said:

      yes tried almost in many game but only with view distance,ped or npc pop in ....texture are ok same happened with far cry 5, mafia 3, gta v, origin, odyssey

      Dude, which website did you use before any this happened...or did you download any software from unprotected website? Looks like you have a malware in your system. (mining malware)

      • Upvote 1

      Share this post


      Link to post
      Share on other sites
      digger99

      Download and run Malwarebytes Free to check for malware , you could try SUPER Anti Spyware Free also .

      • Upvote 1

      Share this post


      Link to post
      Share on other sites
      Niks

      yes driver is uptodate also tried with old driver as well same problem..also tried different os with fresh install win 7,8.1,10 but same happend i dont know what is cause this it is cpu or gpu or may be single stick ram?

      Share this post


      Link to post
      Share on other sites
      Kopstar82

      try as said run malwarebytes

      Share this post


      Link to post
      Share on other sites

      Create an account or sign in to comment

      You need to be a member in order to leave a comment

      Create an account

      Sign up for a new account in our community. It's easy!

      Register a new account

      Sign in

      Already have an account? Sign in here.

      Sign In Now
      Sign in to follow this  

      ×