Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Latest Releases

Devil May Cry 5 - Deluxe Edition [MULTi12] - 21.8 GB | AVAILABLE !

One Piece: World Seeker Deluxe Edition [v 1.0.1 + All DLCs +  MULTi13] - 8.7 GB | AVAILABLE !

Fate/EXTELLA LINK - Digital Deluxe Edition [All DLCs + Soundtrack + Multi5] - 8.66 GB | AVAILABLE !

Battlestar Galactica Deadlock Complete Edition [v 1.2.70 + All DLCs + MULTi5] - 3.2 GB | AVAILABLE !

Ni no Kuni II: Revenant Kingdom - WIP

Sekiro: Shadows Die Twice - WIP

      Sign in to follow this  
      Niks

      Cpu bottlenecking?

      Recommended Posts

      Niks

      Please help guys is my cpu or gpu bottlenecking? when i play odyssey then i determine my cpu usage 100% and gpu 96-97% usage so i dont know its bottlenecking or not... specification ryzen 3 1200, gtx 1050ti,8gb ddr4 2400mhz single channel

      Share this post


      Link to post
      Share on other sites
      victor

      Both origins and odyssey are heavy cpu demanding. If the game do not stutter don't worry about it.

      • Like 1

      Share this post


      Link to post
      Share on other sites
      Niks

      but there is also pop in issue in npc in both game..

      Share this post


      Link to post
      Share on other sites
      NORO

      Try another game and see if the same thing happens

      Share this post


      Link to post
      Share on other sites
      Niks

      yes tried almost in many game but only with view distance,ped or npc pop in ....texture are ok same happened with far cry 5, mafia 3, gta v, origin, odyssey

      Share this post


      Link to post
      Share on other sites
      Kopstar82

      have you updated all drivers ?

      Share this post


      Link to post
      Share on other sites
      ~phoenix~
      2 hours ago, Niks said:

      yes tried almost in many game but only with view distance,ped or npc pop in ....texture are ok same happened with far cry 5, mafia 3, gta v, origin, odyssey

      Dude, which website did you use before any this happened...or did you download any software from unprotected website? Looks like you have a malware in your system. (mining malware)

      • Upvote 1

      Share this post


      Link to post
      Share on other sites
      digger99

      Download and run Malwarebytes Free to check for malware , you could try SUPER Anti Spyware Free also .

      • Upvote 1

      Share this post


      Link to post
      Share on other sites
      Niks

      yes driver is uptodate also tried with old driver as well same problem..also tried different os with fresh install win 7,8.1,10 but same happend i dont know what is cause this it is cpu or gpu or may be single stick ram?

      Share this post


      Link to post
      Share on other sites
      Kopstar82

      try as said run malwarebytes

      Share this post


      Link to post
      Share on other sites

      Join the conversation

      You can post now and register later. If you have an account, sign in now to post with your account.

      Guest
      Reply to this topic...

      ×   Pasted as rich text.   Restore formatting

        Only 75 emoji are allowed.

      ×   Your link has been automatically embedded.   Display as a link instead

      ×   Your previous content has been restored.   Clear editor

      ×   You cannot paste images directly. Upload or insert images from URL.

      Sign in to follow this  

      ×
      ×
      • Create New...