Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Latest Releases

Strange Brigade Deluxe Edition [V 1.47.22.14 + All DLCs + MULTi11] - 16.2 GB | AVAILABLE !

Mutant Year Zero: Road to Eden [v1.04 + MULTi11] - 3.6 GB | AVAILABLE !

My Time At Portia [ v1.0.128791 + MULTi7] - 3.35 GB | AVAILABLE !

Onimusha: Warlords / 鬼武者 [ Eng/Jap voice + Multi8 + Bonus] - 5.2 GB | AVAILABLE !

Life is Strange 2 - Episode 1 [MULTi8] - 6.3 GB | AVAILABLE!

The Awesome Adventures of Captain Spirit [MULTi8] - 1.9 GB | AVAILABLE !

DESOLATE [v1.0 build 226336, -206479 + MULTi9] - 5.6 GB ! AVAILABLE !

      Upcoming Repacks

      Updated Repacks

      The Council Complete Season [MULTi6] - 5.7 GB | AVAILABLE!

      Dishonored 2 [v 1.77.9.0 + Imperial Assassin's Pack] - From 21.9 GB | AVAILABLE !

      Ni no Kuni II - Revenant Kingdom [v3.00 + DLCs + MULTi7 ] - From 9.3 GB | AVAILABLE!

      Dishonored Death of the Outsider (v 1.145) - From 14.8 GB | AVAILABLE!

      Dying Light The Following - Enhanced Edition [v1.16.0 CD + GOG + MULTi11] - From 11.8 GB | AVAILABLE!

      Tom Clancy's Rainbow Six Siege Complete Edition [All DLCs + HD Textures + MULTi15] - From 66 GB | AVAILABLE !

      Monster Hunter World [v163956 + 56 DLCs + MULTi12] - 14.1 GB | AVAILABLE !

      • 0
      PHF

      My games Not working anymore...

      Question

      PHF

      Hi.

      I recently upgrade my PC when is done my 2TB HDD got format and all the games are delete. but i managed to recover it but some games are not working all the games are"corepack"

      The error "the App Cant run in you'r PC" some games are working if download only setup.exe so can anyone  help me i can list the game setup i need.

       

      Share this post


      Link to post
      Share on other sites

      3 answers to this question

      Recommended Posts

      • 0
      78_Alpha

      What version of windows are you (7, 8, 10 and sub version like 10487.777) running and what KB packs have been installed recently?

       

      Edit:

       

      This is generic info since I don't have all the details... sources are

      https://www.thewindowsclub.com/this-app-cant-run-on-your-pc

      https://www.kapilarya.com/fix-this-app-cant-run-on-your-pc-windows-10

      https://answers.microsoft.com/en-us/windows/forum/windows_10-power/this-app-cant-run-on-your-pc/d4869176-98fa-45b7-baf9-23c083335148

       

      This is rarely an application bug, more a user or system bug...

       

      First thing, check that the EXE is packaged for your system, x86 works on all but arm, x64 is only 64 bit, and if you somehow have an arm EXE, then it won't work on any PC, but you said it worked before so this is unlikely.

       

      Check and/or clean the registry, maybe an old key is around or corrupt and causing issues, however, doing so could break other things. A restart or clean boot is the easiest thing.

       

      If something is corrupted, run an sfc scan just to make sure. Open an admin command prompt and type >> sfc /scannow << and if anything is corrupt, you can either reinstall or run a DISM repair.

       

      It can also be cause by a windows update. I am running on a redstone/experimental build of windows and noticed this popping up on guaranteed to work installers like java update, likely it is a bug with one of the KB patches or the system itself, requiring a reinstall.

       

      If the shortcut is the issue, assuming you can install it, then try going directly to the EXE and launching that, even try admin privileges but turn off internet first just in case...

       

      Speaking of admin, make sure you are admin if installing, or it won't work... sometimes, depends on if you have been given the privilege.

       

      And speaking of installing... make sure you can sideload apps, windows 10 S does not allow this so you are stuck with UWP apps. If sideload does not fix it, try developer mode and installing then...

       

      I think I covered all the bases.

       

      Edited by 78_Alpha
      Adding new information

      Share this post


      Link to post
      Share on other sites
      • 0
      PHF

      win 10 pro (64bit)

      i tried every thing above links say but not working. thank you for help i will forward to fix this

      Share this post


      Link to post
      Share on other sites
      • 0
      ~phoenix~

      Try rehashing the games with a torrent file if the game has the issue it will resolve em.

      Hope this works for you :))
       

      Share this post


      Link to post
      Share on other sites
      Guest
      This topic is now closed to further replies.

      ×