THE KNIGHT

State of Decay 2 [V1.3160.34.2 + ALL DLCS + MULTi17] - CorePack | 9.1 GB

Recommended Posts

Etniuh
On 6/15/2018 at 10:43 AM, Danger246 said:

Someone on Youtube solved the problem with InstallApp failing, and it work for me

1. Run powershell as admin and tipe this in: get-appxpackage -all

    It till open a list for you. From that list, you've to find state of decay 2 (Microsoft.Dayton.22a62fc975_1.3160.34.2_x64__8wekyb3d8bbwe) -maybe will be a bit deferent for you. But you will for sure have Microsoft.Dayton...

   in the PackageFullName if you find that name from the bracket, time to uninstall it.

2. use this line of code to uninstall the file: remove-appxpackage "Microsoft.Dayton.22a62fc975_1.3160.34.2_x64__8wekyb3d8bbwe"

    if your file have a bit deferent name juse packagefullname of your file and put it in the brackets instead.

3. Go to State of Decay 2 folder where InstallApp is (DO NOT RUN IT!!!!)

   - press Shift+ Mouse Right Click (you should see a new option called Open Powershell window here from the list of options) use the following command: Add-AppxPackage -register  AppxManifest.xml

    if you see a line like this [oooooooo] installation successful. you'll have the shortcut on the start menu.

 

Go ahead try it.

 

CREDIT : https://www.youtube.com/channel/UCKJjeo3WDhZSEp6Jkg47xkg

Footage :

image.thumb.png.f13af9fdc63e1fc9ef08cd8f27c4d9a1.png

It worked for me but now when i open the game it said 

"Error when checking for update" and it only give the option for close de app :/

E41.png

 

Share this post


Link to post
Share on other sites
Danger246
3 hours ago, Etniuh said:

It worked for me but now when i open the game it said 

"Error when checking for update" and it only give the option for close de app :/

E41.png

 

To fix this, follow these simple steps:

  • Click on the Windows symbol (Start button) in the bottom left corner of your PC
  • Search for "Windows Firewall"
  • Click the first option
  • Select Windows Firewall properties in the middle of the screen
  • Make sure that "outbound" is allowed and that "inbound" is blocked (or you can create new Outbound and Inbound Rules)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now