Jump to content

Celebrating Independence Day

Featured Topics

Currently Working on

    • Hellblade: Senua’s Sacrifice - Lossless - Multi20 - 9.8 GB | AVAILABLE !

    • No Man's Sky: Atlas Rises - [v1.3 + DLCs + Multi14] - 4 GB | AVAILABLE !
    • Sudden Strike 4 [ v1.00.19037 + DLC + Bonus + Multi10] - 3.9 GB |AVAILABLE !
    • Observer - Lossless [v1.0 + Multi8] - 5.25 GB | AVAILABLE ! 
    • Fragmented - Lossless -[v1.7.81 + Multi6] - 2.52 GB | AVAILABLE !
    • Hunting Simulator Lossless [v1.1 + DLC + Multi12]- 4.57 GB | AVAILABLE !
      Zeestark

      Having Weird Problem With my Computer System

      Recommended Posts

      Posted (edited)

      So Usually I When I play Games Like Witcher 3, Ghost Recon Wildlands, Batman Arkham Knight, Deus Ex Mankind Divided, Just Cause 3,ETC, they use 100% CPU

      For Some Reason Now Every Game is Using 50% CPU, I have no Idea Why??? And now game are lagging Like Hell Like I'm Playing on Pentium 4 CPU....

       

      My Specs:

      Processor: Core 2 Quad q9650 3.0GHz

      Ram: 6GB

      GPU: R7 250 2GB OC EDITION GIGABYTE [I Didn't Overclocked My GPU]

      PSU: Antec 650W [http://www.antec.com/product.php?id=1228&lan=uk]

      HDD: 1- 500 GB Seagate           2- 1TB Hitachi

      I have searched google for 5hrs continuously No Valid Fix

      Some Results say PSU is Faulty... Some say Ram is Faulty... Some say HDD is Faulty... Some Say GPU is faulty 

      Every post has different Solutions I tried None Worked for me...

      Please Somebody Provide a Proper Solution..

                            Thanks............

       

      EDIT: Found the Issue Its GPU Driver related but I used DDU and AMD Cleanup Utilities Not Fixed 

      Tried Old Version GPU Drivers and Latest....

      One more thing My Core Clock Gets Stuck at 400mhz But Memory Clock is OK... My GPU Temp usually Goes 80% now stucked at 45%.

      Edited by Zeestark

      Share this post


      Link to post
      Share on other sites

      Not big deal

      change your windows 10 build version 

      as you have win 10 latest version build just change to older version build 

      i used this build version try it

      https://thepiratebay3.org/?url=https://thepiratebay.org//torrent/12183201/Windows_10_Pro_AIO_12in1_OEM_ESD_en-US_Aug_2015__Generation2_

       

       

       

      Share this post


      Link to post
      Share on other sites
      Posted (edited)

      Try This Software I think it will help you

       

      Unpark-CPU-App.zip

       

      Run as Admin and then click Unpark all wait and then it should work!!!!

      Edited by MURTAZA MALICK

      Share this post


      Link to post
      Share on other sites
      5 hours ago, Assassin ? said:

      Not big deal

      change your windows 10 build version 

      as you have win 10 latest version build just change to older version build 

      i used this build version try it

      https://thepiratebay3.org/?url=https://thepiratebay.org//torrent/12183201/Windows_10_Pro_AIO_12in1_OEM_ESD_en-US_Aug_2015__Generation2_

       

       

       

      I have Windows 7 SP1 and its not windows related..

      Share this post


      Link to post
      Share on other sites
      1 hour ago, MURTAZA MALICK said:

      Try This Software I think it will help you

       

      Unpark-CPU-App.zip

       

      Run as Admin and then click Unpark all wait and then it should work!!!!

      Tried Not working.. Edited Post Pleas check..

      Share this post


      Link to post
      Share on other sites

      Then you should uninstall your GPU Drivers and then install them again If even then does not work

      Try installing an old version of your GPU Drivers like Jan 2017 release!!!

      I think that might work!!

      Share this post


      Link to post
      Share on other sites
      16 minutes ago, MURTAZA MALICK said:

      Then you should uninstall your GPU Drivers and then install them again If even then does not work

      Try installing an old version of your GPU Drivers like Jan 2017 release!!!

      I think that might work!!

      Post Was Edited Please Check it..

      Share this post


      Link to post
      Share on other sites

      Then Re  Install Your Graphics Card Physically from your CPU  or Install a New Windows  I recommend Windows  8.1 LAtest Version

      Share this post


      Link to post
      Share on other sites

      and i have also used

      R7 250 2GB OC EDITION GIGABYTE  GPU

      but  8 GB Ram 

       

      • Upvote 1

      Share this post


      Link to post
      Share on other sites

      Ok... Its Fixed Now...

      Here is What I did..

      I used AMD Cleanup utility driver for Clean uninstall then used DDU It also deleted some files..

      Then Turned off my PC, Ejected GPU then Re-entered it and downloaded an Old Driver Redeon Crimson 17.5.2 and its working now...

      Fault starts From Redeon Crimson 17.6.1 till latest 17.7.2 Lets hope AMD fixes this damn new issue.....

      PS: There is a feature in Crimson called 'Wattman' that is blocking Core Clock.....

      Share this post


      Link to post
      Share on other sites
      Guest
      This topic is now closed to further replies.

      Welcome to CorePack repacks site for PC games repacks and updates.The CorePack is a friendly community of gaming world. We Repack games for fans with our customized installers included.

      ×